HT5009 - Troubleshooting - Not working / no sound / not connected

Follow

IMPORTANT NOTICE: Pls note that if you switch audio source, e.g. from Netflix to Cable, TV will reset the audio settings. SO you need to RE-DO the TV audio settings again.

 

If you set up and connected, but no sound from the headphones, please check below step by step.

1. Audio input not valid

Check transmitter audio setting- short press  once to choose the right mode on Oasis Plus- OPT for optical and AUX for AUX/RCA.

2. Transmitter and headphones are not connected properly

Reboot both the headphones and the transmitter, they should auto connect to each other. Once connected successfully, LED on the headphones will turn SOLID BLUE, and you’ll hear ”Welcome to Avantree. Connected” from the headphones, and “Connected. Ready for use” from the transmitter. The “TX” LED will stop flashing and “A” will light up.

 

3. No audio signal into the transmitter

1) If connected using OPTICAL port, 1) Ensure your TV audio format is set to “PCM”; 2) Change your TV audio OUT setting to “External Speaker”.

If still does not work, then we try next:

Do you watch Amazon prime or Netflix TV program? If yes, you can refer to below FAQ.

No sound while watching Amazon Prime/Netflix

2) If connected using the RCA ports, 1) Make sure you use the Red/White ports labeled “AUDIO OUT.” Other RCA ports will not work. 2) Change your TV audio OUT setting to "External Speakers."

3)If connected using AUX/3.5mm audio out, change your TV audio OUT setting to "Headset", and try plugging a headphone directly into the TV, see if you can hear anything.

 

 

 

Have more questions? Submit a request

Comments