HT4189 - Troubleshooting - Fail to reconnect

Follow

Keywords: HT4189, reconnect, fail, not, connecting, can't pair, stop working, no sound

 

The transmitter and headphone within HT4189 set is LOCKED to each other, they should auto reconnect once both devices are powered up and turned on. Check the Audikast (the black square transmitter) and AS9S(headphone) are connected or not.

 

Transmitter & headphone are WELL connected - 

  • Headphone say 'Welcome to Avantree, Connected'
  • LED on headphone stay SOLID BLUE
  •  1.png close to A on Audikast turn SOLID BLUE
  • "FS" on Audikast lights up

Transmitter & headphone are NOT connected - 

  • Headphone only say “Welcome to Avantree” but NO "Connected"
  • LED on headphone flashes BLUE once per 2 seconds
  •  1.png close to A on Audikast FLASHES but NOT stay SOLID BLUE
  • "FS" on Audikast does NOT light up

 

 

If you find they are NOT connected, please try Solutions below:

Solution 1:

    Turn off both devices, wait for 10 seconds, then turn back on both devices, they should auto reconnect to each other. 

 

Solution 2:

  • Enter the headphones into PAIRING MODE – ensure headphones are “off”, then press and hold the MFB button for 5 seconds until the LED flashes alternately RED and BLUE.
  • Turn on transmitter, keep them close and wait for 5-10 seconds. Once connected, 1.pngclose to A on transmitter and LED on headphone turn SOLID BLUE, you will also hear "CONNECTED" from headphone. 

 

Solution 3:

  • Clear paired history of transmitter:

           Method 1 - After power on, press and hold BOTH A and B together for 7 seconds, both _____20180806120059.pngwill be on BLUE for 2 seconds, then A enter reconnecting mode automatically,  _____20180806120059.png close to A flashes BLUE.

            Method 2 -Long hold A and B on the transmitter. till both turn solid PINK. Then unplug the USB cable. (do not just turn off the transmitter,need to unplug the cord) Ten seconds later, plug the cable back into the transmitter and turn the transmitter on. Press A to get it into pairing mode.

  • Clear paired history of headphones: After turning on, press and hold both “+” and “-” for 10 seconds until the RED and BLUE LEDs are BOTH on for 2 seconds (looks PINK) - now all the paired history of the headphones is cleared. It then enters pairing mode automatically with the LED flashing alternately RED and BLUE.
  • Keep them close and wait for 5-10 sec, they will auto-reconnect,  1.pngclose to A on transmitter and LED on headphone turn SOLID BLUE, you will also hear "Welcome to Avantree, CONNECTED" from headphone. 

 

Now you can LOCK the connection between the headphones and transmitter. This ensures they auto-reconnect each time they are powered on.

  • Once the 2 devices are connected, press A for 10 seconds, until you find the 1.pngclose to A flashes RED and BLUE at the same time ( look like PINK) for 5 seconds. Now, they are locked. 
Have more questions? Submit a request

Comments